While performing a Vehicle scan, you may get less data and SINDRI Mobile App is entering in "Reduced Vehicle Support" mode, where you may get less vehicle data due to the diagnostic coverage restriction.
Possible causes:
- Location Services are disabled on the tablet
- Location was not able to be detected
- Location detected is different from the previous one.
- Wi-Fi router was recently changed
Solution:
Please perform the following steps:
1. Make sure Location Services are Enabled on your mobile device/tablet and correct location is used
2. Login into Sindri Mobile App and Refresh the Location by navigating to "Account" page and press ''Start'' on "Refresh Location"
3. If iPad or iPhone is used and the Wi-Fi router was recently used the device may not be able to detect the location even though Location Services are enabled on the device. How to solve it:
- rename the Wi-Fi network to the previous used name
- synchronized your device with other iPad/iPhone devices to allow location on your device to be detected.
If the issue persists, please contact the Service desk support.
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